May 15, 2021 12:13 PM

Author Topic: Slow Site Issues...  (Read 8506 times)

0 Members and 1 Guest are viewing this topic.

Offline pinstriper40

  • Traditionalist...or...I post to much.
  • *
  • Posts: 1150
  • Karma: +0/-0
    • View Profile
RE: Slow Site Issues...
« Reply #15 on: December 03, 2009 10:45 PM »
It works fine at the shop but not at the dorms.  It was the only slow site at the dorms.
*Street is Neat*

Offline AntiBling

  • Suedes Member
  • Traditionalist...or...I post to much.
  • *
  • Posts: 1090
  • Karma: +0/-0
    • View Profile
    • http://antibling.deviantart.com
RE: Slow Site Issues...
« Reply #16 on: December 04, 2009 6:10 PM »
It's painfully slow for me.  It was slow on driven's internet, and now that I've moved I'm on a faster connection and the site is even slower for me.

Offline Eyeball

  • Moderator
  • Traditionalist...or...I post to much.
  • *
  • Posts: 6861
  • Karma: +2/-0
  • Gender: Male
    • View Profile
RE: Slow Site Issues...
« Reply #17 on: December 04, 2009 6:36 PM »
You get what you pay for..... :)
soaken wet shoes and winkled fingers...
hours and hours
inch at a time...

henryj1951 HAMB

Offline racerjohnson

  • Traditionalist...or...I post to much.
  • *
  • Posts: 1379
  • Karma: +0/-1
  • Gender: Male
    • View Profile
RE: Slow Site Issues...
« Reply #18 on: December 05, 2009 2:26 PM »
I don't know enough about this stuff to know what is available (ie. how cool our site is compared to what is possible) and whether the maintenance required by Chris would be worth it. Apart from the suggestions mentioned above that all sound good to me, I think the site is great. Losing everything would be kinda tough, but I'm assuming that means we'll have to lose everything eventually? I'm extremely grateful that our club has such a cool forum, so I'm down for whatever.

Oh yeah, its never been slow over here and I'm usually on everyday or every couple days.
The problem with having an artistic eye is that you always end up making more work for yourself. -Cleatus on the HAMB

Offline JakesBackyard

  • Hot Rodder
  • *
  • Posts: 752
  • Karma: +0/-0
    • View Profile
SLOW???
« Reply #19 on: April 07, 2010 6:55 PM »
Is it just me or is the site really slow.  Was slow at home last night and today at work also.
__________________________________
There is a very fine line between "hobby" and "mental illness."

Offline Eyeball

  • Moderator
  • Traditionalist...or...I post to much.
  • *
  • Posts: 6861
  • Karma: +2/-0
  • Gender: Male
    • View Profile
RE: SLOW???
« Reply #20 on: April 07, 2010 7:58 PM »
I am not haveing any problems except with Reeds post. I think the problem is just so many pics to load on that one. I will let CJ know.
soaken wet shoes and winkled fingers...
hours and hours
inch at a time...

henryj1951 HAMB

Offline CJHacker

  • I run this place...
  • Administrator
  • Traditionalist...or...I post to much.
  • *
  • Posts: 2091
  • Karma: +0/-0
  • Gender: Male
    • View Profile
    • Suedes Car Club
RE: SLOW???
« Reply #21 on: April 07, 2010 9:12 PM »
That would be my guess as well.  If the photos are really large, it processes each of the pictures to create a thumbnail or at the very least a smaller size of the image.  This in turn takes time, and proccessing power.  I'm sure that's what's going on.  Everything seems quick for me.